• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Change FTP user -- Apache fails to start

C

cpes

Guest
When I change FTP username in Plesk (Websites & Domains -> FTP Access) Apache fails to start.

For example. When I create new customer and domain I set initial FTP username for that domain. Then customer goes to to Websites & Domains -> FTP Access -> And changes default username to something else.

After that Apache fails to start and sends error:

Generating new Apache configuration on host <plesk3.gigaspark.com> failed because the following error(s) occurred:
apache2: bad user name new-user-name
Please fix error(s) in templates of Apache configuration and retry generating the configuration file.

Anyone else having same problem?
 
Back
Top