1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

CLAMAV not supported in 7.5.2 and 7.5.3

Discussion in 'Plesk for Windows - 8.x and Older' started by wharfratjoe, May 23, 2005.

  1. wharfratjoe

    wharfratjoe Guest

    0
     
    SWSOFT took clam av support out of the serverices management in 7.5.2 :mad: (As a matter of fact it doesn't even show-up in the service.msc in windows2003). It shows up in the 3rd party programs but they told me the following:

    " Hello Sir,Since 7.5.2 version we have removed CLAMAV management from plesk, there are no any settings in current stable clamav versions which we can manage thrugh plesk.
    If you would like to use clamav you can install it as third party software in standalone mode. Clamav works for whole server and just check all incoming messages."

    No where in the release notes http://download1.sw-soft.com/Plesk/Plesk7.5/Windows/7.5.3/plesk_7.5.3_build050513.14.txt does it state that CLAMAV is not supported anymore.

    WTF, we have it set up on 7.5.1 to scan both the incoming and outgoing emails on individual accounts. I just put the latest version of CLAM AV on a 7.5.1 machine and it works great.

    Iif someone has a script that will install clamav as a service like 7.5.0 and 7.5.1 did, that would be great.

    Thanks
     
  2. ColorPrint

    ColorPrint Guest

    0
     
    Very strange.
    In Plesk 7.5.3 I'm able to select it in Components management, and after it I can turn on or off AV for every mail box in Plesk panel
     
  3. wharfratjoe

    wharfratjoe Guest

    0
     
    i noticed that a upgrade from 7.5.1 to 7.5.2 clamav still works but is not listed in the services management but is in the components management. Nothing shows up at all on a fresh install of 7.5.3.

    Did you do upgrades?
     
  4. ColorPrint

    ColorPrint Guest

    0
     
    Yes, I'm upgraded...
    Than it's bad that now it's impossible turn on/off AV for mail boxes in fresh installation :(
     
  5. wharfratjoe

    wharfratjoe Guest

    0
     
    i opened a ticket and support said they will be adding it back in
     
  6. robtbs

    robtbs Guest

    0
     
    iv got a fresh install of 7.5.3 and im using CLAMAV fine :/

    you definitly got the right version of clamav?
    as there are two version of the windows port

    one doesnt work with plesk

    it should be located here:
    c:\clamav-devel

    download from:
    http://www.sosdg.org/clamav-win32
     
  7. botsman

    botsman Guest

    0
     
    Just have an answer from sw-soft regarding this.

    There is no only clamav service.

    Aso for other functions it is supported at all and you can manage it per mailboxes.
     
Loading...