1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Confusing HDD Performance Issue of Plesk, Important!

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by OytunO, Sep 20, 2010.

  1. OytunO

    OytunO New Pleskian

    16
    60%
    Joined:
    May 2, 2010
    Messages:
    14
    Likes Received:
    0
    Hello,

    My server is running so slow when all plesk services are up, I tested HDD with HD Tune Pro utility, i got 0.7 mb/s - 1.2 mb/s read scores.

    I have 8 gb ram on win 2003 enterprise edition 32 bit, my max. ram usage is 1.80 - 1.90 gigs for 200 domains. cpu usage is %5 max.

    Server's cpu and memory usage is not high, there arent any high usages on them, just seems hdd is overusing somehow.

    When I close plesk and all its services, I got ~90 mb/s read scores with hdtune pro, and server runs faster as expected.

    Time and usage not matters, if i start plesk, hdd goes so so so slow, reads at 1mb/s.. even there is no traffic usage for domains at late hours..

    Why can it be happening? Which points or logs do i need to check to resolve or find out this situation?

    Thanks
     
  2. OytunO

    OytunO New Pleskian

    16
    60%
    Joined:
    May 2, 2010
    Messages:
    14
    Likes Received:
    0
    Is anyone facing the same issue?
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Strange issue... I never heard about it. I think that it should be investigated by experienced supporters directly on your server. Therefore contact support team if you can't find a reason by yourself.
     
Loading...