1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

control panel can't access

Discussion in 'Plesk for Windows - 8.x and Older' started by thaidreamhost, Jun 11, 2005.

  1. thaidreamhost

    thaidreamhost Guest

    0
     
    i use window 2003 web edtion server
    and plesk 7.5.3 reloaded
    But i have problem that i can't not access to my control panel
    i have to remote admin and restart psa service. then i will used my control panel ( port 8443) but for 2-3 hours or more
    it will happen again . i will not go https://mydomain.com:8443
    then i have to remote and restart service again.
    how can i solve this problem thank.
     
  2. thaidreamhost

    thaidreamhost Guest

    0
     
    I go to see menu server-> service maintain
    i see that menu plesk control panel is not have buttom to start , stop , restart. It can't click.
     
  3. botsman

    botsman Guest

    0
     
    What eror do you get when you cannot access?
     
  4. thaidreamhost

    thaidreamhost Guest

    0
     
    it didn't show any error but i can't access.
    (it like the page can't display)
     
  5. EuroMaverick

    EuroMaverick Guest

    0
     
    Hello,

    Why don't you post a screen shot with the actual situation on it - I'm sure that will make a couple of things much more clearer...

    Regards,

    Benoit.
     
  6. botsman

    botsman Guest

    0
     
    Do you have any third party firewalls or aniviruses installed? Some of them cnflicts with plesk and can block some of the internatl plesk utilities to be executed. Esepcially if you have real time protection enabled.
     
  7. Compu

    Compu Guest

    0
     
    Well I have the same problem after my update to 7.5.3.
    I discovered that a process called defpackagemng.exe is hanging. After ending the process defpackagemng.exe with the most memory-usage the problem is solved and the other processes with the same name disappears.

    But I have no permanent solution for this problem.

    Can somebody help us with this issue ?

    Thanks
     
  8. swarm

    swarm Guest

    0
     
    I've seen similar situations and found that defpackagemng.exe stuck in cause of rndc.exe so you can just kill rndc.exe and defpackagemng.exe will finish successfully. Try it, it must help.
     
  9. thaidreamhost

    thaidreamhost Guest

    0
     
    who try to solve this problem?
    and it good or not/

    i don't know how to kill rndc.exe please teach me please
     
  10. Compu

    Compu Guest

    0
     
    I tried to kill the rndc.exe, but there is no process with that name in my processlist.

    And I would like to have a permanent sollution.

    I still have to kill the defpackagemng.exe process when the CP is locked.
     
  11. OlegB

    OlegB Guest

    0
     
    Defpackagemng can hang on different processes at different servers. Most probably that bad process is php.exe. If killing this process will not help the better, I consider, is to contact Plesk Support team. They are clever guys and can help.(It's of course if you have a support on key ;)
     
  12. thaidreamhost

    thaidreamhost Guest

    0
     
    I didn't buy support email .
    how can i do ?
    because my budget is very low.
    but now it's big problem becuase i have to
    remote to restart plesk service every hours.
    becuase my customer can't access control panel.
    it's so bad. If next month it's stil can't solve then i have to change control panel.
     
Loading...