1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Control panel error: get_config_string failed: PRODUCT_DATA_D:

Discussion in 'Plesk for Windows - 8.x and Older' started by Snowball@, Feb 4, 2008.

  1. Snowball@

    Snowball@ Guest

    0
     
    Good day,

    I am getting the following error if I try to access the Control panel via the browser:

    get_config_string failed: PRODUCT_DATA_D: Unable to connect to pipe \\.\pipe\psapipe


    I then logged onto the server via RDP and tried to start the Plesk management service from Plesk services monitor, only to get the following error:


    ---------------------------
    Start Plesk Management Service
    ---------------------------
    The service cannot accept control messages at this time. (Error code 1061) at ControlService 'plesksrv' with code 1
    ---------------------------
    Abort Retry Ignore
    ---------------------------


    Please help.
     
  2. Deltafox

    Deltafox Guest

    0
     
    I'm getting this error too often, restart of "Plesk Management Service" does the trick. But we need a permanent fix for this problem.

    I found this KnowledgeBase item:

    http://kb.swsoft.com/en/2062

    But after replacing plesksrv.exe with this one, Plesk gives errors.
     
  3. DmitryT

    DmitryT Guest

    0
     
    Deltafox

    Actually KB#2062 is for Plesk 8.2, not for Plesk 8.3 where this issue is supposed to be fixed already. So, I hope you backed up your original plesksrv.exe and runtask.exe files before replacing as you need them back righ now :)

    Snowball


    Indeed, such problems usually occur when PLesk Management Service is not running. The second questions is why it cannot be started. Error 1061 is quite general and does not state anything useful. Try to examine log files of Eventviewer. As a workaround try to start Plesk Management service through services snap-in as a Local Service or Network Service.
     
  4. pseconds

    pseconds Guest

    0
     
    I'm having the same problem, just started after upgrading from a clean install of 8.2 to 8.3.
     
  5. JackL

    JackL Guest

    0
     
    An other reason that server can be infected, check server for viruses.
    John S.G.
     
  6. MuNLoK

    MuNLoK Guest

    0
     
    We have same bug here....
     
  7. chrisesimmons

    chrisesimmons Guest

    0
     
  8. ikan

    ikan New Pleskian

    24
     
    Joined:
    Sep 20, 2007
    Messages:
    10
    Likes Received:
    0
    get_config_string failed: PRODUCT_DATA_D: Unable to connect to pipe \\.\pipe\psapipe

    We are getting same error and I tried to get in to the link above but page cannot be displayed :) Any one can help? thx - IKAN
     
Loading...