1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

CURL Error: The requested URL returned error: 404

Discussion in 'Legacy Sitebuilder Software' started by mikca, May 30, 2005.

  1. mikca

    mikca Guest

    0
     
    My installation of SiteBuider seems to be working fine but when I try to access the Remote Admin for SiteBuilder in Plesk Reloaded 7.5.3 it sometimes works but at times I get the following message.

    CURL Error: The requested URL returned error: 404

    Please note sometimes it works and sometimes it does not?

    What can be causing this?


    Thanks,

    Mark
     
  2. dwoodgate

    dwoodgate Guest

    0
     
    Are you using Sitebuilder2? The remote admin package that ships with Plesk 7.5.3 is only compatible with Sitebuilder 1.1 if I remember right.

    Good luck
     
  3. motiv8@

    motiv8@ Guest

    0
     
    We had the same problem and got it fixed yesterday. This escpecially occurs at ev1servers, because the tomcat software claims the /admin/ directory. This is the directory that give you a blank page after trying to login to admin.

    http://forum.ev1servers.net/showthread.php?p=300257#post300257

    On this forum link the solution is explained. Do as said and reboot server. After we did, everything went fine :) (after 6 weeks with hazzle :confused: )
     
Loading...