1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Database corrupted

Discussion in 'Plesk for Linux - 8.x and Older' started by Multitec, Apr 9, 2006.

  1. Multitec

    Multitec Guest

    0
     
    Since 10 days I'm trying to get an answer on the following subject:

    When we create new domains the following error message appears:

    Failed domain creation: Domain-Daten konnten nicht aktualisiert werden: Failed mail post configuration: Can't create mail domain servie: mailManager -> addDomain() failed: mailmng failed: Empty error message from utility.

    It is not possible to delete clients or domains.

    All 200 domains on this server are unable to receive mail.

    1&1 says it is a problem of the software of SWSOFT.

    SWSOFT-Support tells me they are unable to help because we are no direct client from SWSOFT.

    Is it really necessary to make a fresh installation??

    PLEASE HELP!!!
     
  2. wagnerch

    wagnerch Guest

    0
     
    Unfortunately it is hard to say what the problem is. It could be an issue with the psa database, or a configuration that is causing mailmng to fail.

    You may want to try running /usr/local/psa/admin/bin/mailmng manually and see if any errors pop up there. You will have to figure out what the right command line options are to use with the mailmng tool.
     
Loading...