1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Default IP

Discussion in 'Plesk 11.x for Linux' started by DaveKay, Sep 16, 2012.

  1. DaveKay

    DaveKay Regular Pleskian

    17
    85%
    Joined:
    Jan 2, 2012
    Messages:
    226
    Likes Received:
    0
    I have a strange issue with IP assignment on my Plesk VPS.

    I currently have three IP addresses in the pool and as far as I can see, one is selected as the server default. On the Tools & Settings > IP addresses page, the IP that I require as the server default is listed in bold. However, on the System Overview page, one of my dedicated IPs (that is assigned to a customers site for SSL) is listed as the IP address of the server.

    In the OS interface, the IP I require is listed as the first in the list and I have repeatedly used the re-read IP function.

    The mailserver is using this dedicated (wrong) IP address for sending email, and I think this is causing a few issues in regards to some mail problems some of my customers are facing.

    I'll also add that this problem has only appeared after rebuilding my server and restoring a backup.

    Any thoughts or advice would be much appreciated!
     
  2. DaveKay

    DaveKay Regular Pleskian

    17
    85%
    Joined:
    Jan 2, 2012
    Messages:
    226
    Likes Received:
    0
    Sorry to bump this!

    Anyone with any advice?
     
Loading...