1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

default page for www

Discussion in 'Plesk for Linux - 8.x and Older' started by erhnam, Dec 19, 2006.

  1. erhnam

    erhnam Basic Pleskian

    23
    57%
    Joined:
    Oct 26, 2003
    Messages:
    37
    Likes Received:
    0
    Hey there,

    I have a very strange problem:

    For one site the www prefix is not working. When users type http://domain.com it seems to work. When they type http://www.domain.com it doesn't seem to work.

    All the other domains do not have this problem. I restored the default dns template, restarted dns, plesk, httpd, etc.

    I fixed it by adding a sub domain called www and made a copy of the httpdocs directory. This is not a proper solution.

    Do any of you have any information on this?
     
  2. blank_page

    blank_page Regular Pleskian

    24
    53%
    Joined:
    Dec 17, 2006
    Messages:
    229
    Likes Received:
    0
    Hello,

    Delete that subdomain and go to the administartor section of the domain.
    There is a checkbox for www.
    Try using that.
     
  3. ozz-

    ozz- Guest

    0
     
    I have a similar problem.

    My domain.tld go to /usr/local/www/vhosts/default/htdocs and my www.domain.tld go to /usr/local/www/vhosts/domain.tld/httpdocs

    I try to use Plesk 8.1 on FreeBSD 6.1... this is the worst release of PLesk I've ever seen. SWsoft need some beta-tester?
     
  4. dsmarty

    dsmarty Guest

    0
     
    Same problem here.
    When I migrate clients from Plesk81@debian to Plesk81@ubuntu the www prefix doesn´t work anymore. In the domain administrator panel the www checkbox is checked.
    The problem is the "ServerAlias" in the httpd.include that is missing after migrating.

    Even when I uncheck it, save the settings and afterwards check it again and restart apache it doesn't return in the httpd.include.
     
Loading...