1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

deferral: CNAME_lookup_failed_temporarily._(#4.4.3)

Discussion in 'Plesk for Linux - 8.x and Older' started by prowler318, Feb 16, 2011.

  1. prowler318

    prowler318 Guest

    0
     
    Hello,

    I have submitted a paid ticket to get a Parallels Engineer to look at my problem to no avail almost a day now. They are not responding and when ever you call they say is there anything you would like to update on the ticket. Wow.

    At any rate, I have searched on Google and the Parallels forum for an answer to this problem to no avail. I know the resolvers I have in /etc/resolv.conf works as we have customers using to resolve on our Internet connectivity products.
    For giggles I added Google's open DNS servers to the list.

    I can run a dig +trace any domain name such as msn.com, google.com, parallels.com just fine. Not a DNS issue. I even increase the maximum size in message length from 512 to 768 and to 1024. Nothing changed. Then even disabled DNS inspection. This problem has to be an issue with the qmail remote queue as users can email each other.

    I get this error:

    deferral: CNAME_lookup_failed_temporarily._(#4.4.3)

    Troubleshooting Steps:

    1. I tried to use qmHandle to get the queue going and to tell some insight.
    2. changed DNS servers.
    3. turned off DNS inspection on security appliance.
    4. rebuilt the qmail queue.
    5. reinstalled qmail

    Running:

    CentOS release 5.5 (Final)
    Plesk 8.6.0 CentOS 5 86090814.11


    I am just out of ideas and support seems to not be working on this so. Anyone have any ideas?
     
Loading...