1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

deferral: Connected_to_xx.xx.xxx.x_but_connection_died._Poss ible_duplicate!_(#4.4.2)

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by IanWinstanley, Jan 4, 2012.

  1. IanWinstanley

    IanWinstanley Guest

    0
     
    Hi

    I am periodically getting a small mail queue in Plesk 9.5.4, which only clears when an undeliverable message is returned for the offending email addresses. If I look in maillog all the mails are failing with

    deferral: Connected_to_xx.xx.xxx.x_but_connection_died._Possible_duplicate!_(#4.4.2)

    I have done a lookup of the MX records of the email addresses in question and they don't appear to point to CNAMEs which is one of the possible causes that I have seen on these forums.

    I have added an entry into /var/qmail/control/outgoingip in order to ensure that the outgoing IP is that of the mail server

    I have increased the timeoutremote and timeoutsmtpd entries

    I have even tried mapping one of the email domains to the MX IP in smtproutes

    All to no avail

    When I run /usr/local/psa/admin/bin/mailqueuemng -a the exact same 4.4.2 error code is reported in the logs

    I am stumped so any help would be greatly appreciated.

    Ian
     
Loading...