1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

<defunct> Zombie processes (still not fixed)

Discussion in 'Plesk for Linux - 8.x and Older' started by BoXie, May 21, 2005.

  1. BoXie

    BoXie Guest

    0
     
    Hi,

    I'm using Plesk 7.5.3 on Fedora Core 2 with latest kernel.

    Plesk causes zombie processes on regular bases:

    Code:
    #ps aux
    psaadm   14821  0.0  0.0     0    0 ?        Z    12:25   0:00 [httpsd] <defunct>
    
    How can this be prevented ?

    Cleaning up the RPM databases as described on this forum elsewhere did not help.

    With regards,

    Sander van Boxtel.
     
  2. Gioele

    Gioele Guest

    0
     
    i have the same problem here, i'm running plesk 7.5.3, with redhat 3ES. My box is up2date and i'm also using the art repository. I also tried to clean up the RPM databases without any luck. The only update i didn't do is the kernel, i'm currently on the redhat 3es default. Should i try to update the kernel? I'm a bit affraid on doing so... can i simply run up2date -f kernel without any risk?

    Gioele
     
Loading...