1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Deleting backups not registering with PLESK

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Jane Blonde, May 26, 2010.

  1. Jane Blonde

    Jane Blonde Guest

    0
     
    We have ran into a problem with space for backups on one domain, although we have deleted the backups it's not being reflected in space, if you look at virtuosso you can see that the server is using:

    32.6 GB free of 50.0 GB

    however if you look at the domain imro.ie it's over 38gig for just that domian.

    Because of this the site remains suspended until I run the command:

    /usr/local/psa/bin/domain -u imro.ie -status enabled

    Which works temporarily however I know that overnight PLESK will suspend the doamin again as it did last nigth.

    I've also tried changing the setting:
    Settings > Server Settings > "When calculating disk space usage, count" to file size
    but it made no difference.

    Is there a command line I can use to syncronise the VPS with Plesk on this domain?

    JB
    Any help is really appriciate as I'm a total novice!
     
  2. Jane Blonde

    Jane Blonde Guest

    0
     
    Update!
    we have had the hosting company fix the immidiate issue however we are still finding that deleting backups with plesk only reflects in the overall stats and not on the actually domain stats.

    Any ideas?
     
  3. Jane Blonde

    Jane Blonde Guest

    0
     
    Update!

    Even though the hosting company have fixed the quota issue, the domain was again suspended overnight.

    We and the hosting company are now completely baffled!

    Any help would be greatly appriciated.
     
Loading...