1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

dependency prob when upgrading with the interface

Discussion in 'Plesk for Linux - 8.x and Older' started by CosmicD, May 25, 2005.

  1. CosmicD

    CosmicD Guest

    0
     
    Hello,

    Today I noticed theres an upgrade for the latest plesk release. WHen I start it i get the following report in my mail

    ----- begin of output -----
    Installing php-domxml-4.3.8-1.1.i386.rpm
    error: Failed dependencies:
    php = 4.3.8-1.1 is needed by php-domxml-4.3.8-1.1

    ----- end of output -----

    I'm sure that's because I've gone to php 4.3.11 with a custom package from art...

    Is it acceptable to upgrade ? will that last version bring php back ?
     
Loading...