• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Disable Plesk Backup's globally (Plesk 10.3)?

B

BradleyB

Guest
Hi,

I would like to know how to disable Plesk backup's globally in Plesk 10.3. I tried search and could not find the necessary steps please advise.


Thank you!
 
IgorG,

Wouldn't this break the migration manager? Please let me know?

Thank you!
 
Hmmm... Really, there is dependences with migration manager:

# rpm -e --test psa-backup-manager
error: Failed dependencies:
psa-backup-manager >= 10.12.0 is needed by (installed) psa-migration-manager-10.12.0-cos5.build1012110629.18.x86_64

In this case Backup and restoration functions can be disabled in Plesk license. You can contact your sales representative with this request.
 
Back
Top