1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DNS defaults ignored - Plesk 8.01

Discussion in 'Plesk for Linux - 8.x and Older' started by madsere, Jul 30, 2006.

  1. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
    Cudos to the development team for finally making it possible to migrate Ensim sites to Plesk with the migration wizard of Plesk 8.01 (Virtuozzo/RHEL4). This will greatly enhance our chances of finally phasing out Ensim and concentrate on Plesk.

    There is however still one serious problem I would like to address and if possible, have a fix for:

    The " dns defaults" - mainly the change from the default ns.< domain> to ns1.ourdns.com and ns2.ourdns.com - seem to be ignored both by the domain migration wizard, by domain aliases and by group operations.

    In all cases Plesk reverts to using the " standard" Plesk ns.< domain> setting for NS records instead of the changes made under server > dns.

    The only way to correct this seem to be to go into each domain > dns > default. When you migrate hundredes of domains that is both tedious and time consuming.

    For domain aliases the template changes are completely ignored, also when reset (default clicked).
     
  2. begore

    begore Guest

    0
     
    Yep, I've got the same problem, not been able to find a solution.

    It's a real problem when using domain aliasing.
     
Loading...