1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DNS Not Working

Discussion in 'Plesk for Windows - 8.x and Older' started by badkneecap, Feb 15, 2007.

  1. badkneecap

    badkneecap Guest

    0
     
    I upgraded from 7.6 to 8.1 last night. When I try and go to a domain name that is hosted on the server, I get an error. The DNS names are not resolving. I have clients that host their own DNS and forward web traffic to my server and the sites come up just fine. However, I have ns1.example.com and ns2.example.com point to my server and they're not resolving. Before the upgrade, everything was working just fine. I can't figure out why it cannot see the DNS entries on my server. Any suggestions?

    Example domain: www.warren1987.com

    HELP PLEASE! My email is down because of this also.

    UPDATE: It seems that my DNS Service will not start. Any ideas?
     
  2. badkneecap

    badkneecap Guest

    0
     
    I continue to have problems. After a couple of hours of searching, I find that the problem is the DNS service is stopped and when I try and run it, it won't. I tried the latest patches, and no luck.

    I also tried to run the reconfigurator. I was recieving errors with psa-serv.exe not running. I downloaded a patch, reran it, and again, no luck.

    Before I downloaded the latest patch, I went in and tried the reinstall. Now, when I go to the services monitor, the DNS service doesn't even show up anymore. I then tried to uninstall it and then re-install it but I cannot get it to display.

    I'm at a total loss. How can I get the DNS service to show again?

    TIA

    - PR
     
Loading...