1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain Backup to FTP repository problems

Discussion in 'Plesk for Linux - 8.x and Older' started by bigEsmurf, Jun 18, 2008.

  1. bigEsmurf

    bigEsmurf Guest

    0
     
    Hi,

    A while ago I tried to setup the automatic backup of our domain to the FTP repository. That didn't work at that time, and I disabled it. Things didn't seem to be working properly with the backups from that time on, and about two weeks ago I couldn't log into our server, so I restarted the psa, and things were fine then... until I started receiving mails from our domains which say that an error has occured during scheduled backup:

    Following error is occured during scheduled backup process:

    Can't upload the backup to FTP repository


    I tried everything, disabling it, backing up to local repository, setting up the ftp-account properties again, even restarting the server completely, but I keep receiving these mails.

    Is there any way I can reset/clear the whole backup-routine?
     
Loading...