1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

domain creation problem

Discussion in 'Plesk for Windows - 8.x and Older' started by NxTek, Nov 1, 2004.

  1. NxTek

    NxTek Guest

    0
     
    Hi,

    we find a problem with creation of domains in plesk now. Some domains that are created in plesk are not found in IIS manager.
    So when we test those domains when disabling and then reactivation, they give us error stating such domain is not found by svrmngr.

    We even tried creating such domains manually with IIS and even then problem doesn't seem to be ok with the same status.
    Further we are unable to delete those domains in plesk.

    So please guide us regarding this how to solve this .

    Thanks & Regards,
    Nxtek Support Team.
     
  2. fardin

    fardin Guest

    0
     
    I have same problem and informed by plesk team that their developers are working on it.

    Meanwhile ,I foundout that when I check mark some of hosting features like(asp,asp.net,...) this prolem happens.(Don't forget created templates)

    Furtime being I create the domains without any extra feature then I add them what I need.

    for deleting such web sites ,1st create them in IIS manually then delete them in plesk.
     
  3. olgunduz

    olgunduz Guest

    0
     
    Hi ,

    I have same problem too , ý m creating a new account but ýt doesn't seem in IIS component

    And then ý added that domain on IIS but at this time control panel getting error

    How can ý resolve this problem ?
    ýt is urgent

    Best Regards
    Technical Technolojik Team
     
  4. fardin

    fardin Guest

    0
     
    I foundout that when I create the site with FP-extension selected the problem happens,and also when I tried to activate FP manually couldn't activate it.
    With the greate help from Plesk support team,we solved FP extension problem.From that time I have no problem with creating sites.If this is your case let me know and I will write down what we done to solve FP problem.
     
Loading...