1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

domain with www is showing default parallels plesk page

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by dhruvp, Jan 20, 2012.

  1. dhruvp

    dhruvp Guest

    0
     
    i have installed 10.2 and then upgraded to 10.4.4 Update #13.

    this is a new server
    so after updation, i added a site in power user mode.

    and added two A records in DNS .

    ns1.domain.com -> server IP
    ns2.domain.com -> server IP.

    after that i rebooted the server.
    now after 1 day , domain.com is working fine, but www.domain.com is not working, its showing default plesk page.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,570
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    What sort of DNS record for www. you have in domain's DNS settings?
     
  3. dhruvp

    dhruvp Guest

    0
     

    i have setup www.domain.com. CNAME domain.com.

    but still its not working
     
  4. S K Sirajuddin

    S K Sirajuddin New Pleskian

    22
    23%
    Joined:
    Apr 8, 2009
    Messages:
    5
    Likes Received:
    0
    CNAME records issue

    We also found that no CNAME records are working , instead they are pointed to default page. does this 10.4.4 release has so much issues? I never though of.

    This is the second issue apart from httpd not restarting after restart untill bootstrappersh repair is run.
     
  5. dhruvp

    dhruvp Guest

    0
     
    any other option for work the www.domain.com ??
     
Loading...