1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Downgrade apache

Discussion in 'Plesk for Linux - 8.x and Older' started by abo0, Apr 5, 2005.

  1. abo0

    abo0 Guest

    0
     
    Is it possible to downgrade apache from 2.0.x to 1.3.x?
    The OS on the server is RHEL3.
    I need to downgrade because I'm experiencing various problems with PHP scripts.
     
  2. tredo

    tredo Guest

    0
     
    Yes, you can. The only problem I had with it was that Plesk always wants to put the SuexecUserGroup entry in the config.

    I'm sure there are other ways around it, but adding some 'sed' to get rid of the line every time you start the server is not too difficult.
     
Loading...