1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Dr Web Not Working

Discussion in 'Plesk for Windows - 8.x and Older' started by atinoco, May 24, 2005.

  1. atinoco

    atinoco Guest

    0
     
    Greetings:

    I run a server with plesk 7.0, I lease the server and plesk license from serverbeach and it comes with a lot of features including antivirus.

    Last month I updated to plesk 7.0.3 to enable the Dr. Web antivirus, the update ran well and appeared successful.

    A couple of days ago I got a message on the Norton Antivirus I run on my desktop pc letting me know it had detected a W32.Mydoom.M@mm virus that came through the account, then i started wondering if the Dr. Web was working properly, today i started doing some tests sending the EICAR test string to myself and noticed that it wasnt getting detected by the Dr. Web Antivirus.

    I went to the Dr. Web folder on the server and browsed through the logs looking for clues, in the drwebcom.log I noticed a line for each message going though the server like:

    [05/24/05 08:47:02 0000720c] ScanMail: From=atinoco@puntoweb.com, RcptsList=atinoco@puntoweb.com;andres.tinoco@gmail.com;, File=C:\Program Files\SWsoft\Plesk\Mail Enable\QUEUES\SMTP\Inbound\Messages\BD553D54E208423292EAE319BA438C.MAI

    All the email traffic its there, but the viruses arent getting detected, I'm clueless about what’s going on.

    Can anybody help?
     
Loading...