1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Dumb question....IP address type

Discussion in 'Plesk for Linux - 8.x and Older' started by tooljob, Oct 25, 2007.

  1. tooljob

    tooljob Guest

    0
     
    Is it possible to change an IP address from shared to exclusive???

    Please tell me there is a way and how?

    Thanks

    TJ
     
  2. jwdick

    jwdick Guest

    0
     
    Absolutely,

    Log into Control Panel

    Click <SERVER><IP ADRESSES> then click on the ip address that you want to change. Select "Exclusive" and click okay.
     
  3. tooljob

    tooljob Guest

    0
     
    Thanks Jack...

    I got another issue. I changed to exclusive after adding the new IP. Now the page "cannot display this page comes up".

    Any thoughts? I did also update the DNS too.

    TJ
     
  4. jwdick

    jwdick Guest

    0
     
    Let me be sure I understand. You had a website that worked on a shared IP. Was it by itself or with other sites? You changed the original IP from Shared to Exclusive after adding a second IP. Up to this point, there was no reason to change DNS. Go to <SERVER><DOMAINS> then click on the Domain in question. Then click on "Setup". Make sure the domain is using the correct IP.
     
  5. tooljob

    tooljob Guest

    0
     
    Jack,

    Ya it was setup originally as shared. We changed it to an exclusive IP now and updated the DNS to the new IP address. I can ping the hostname and it resolves to the correct domain.

    But the no pages will load correctly. All I get a page trying to load and in the status bar saying "Waiting for http://blah.blah.com" and then goes to a screen saying "The page cannot be displayed"

    ? For the life of me I cant see why its not working....???


    THanks
    TJ
     
  6. jwdick

    jwdick Guest

    0
     
    Did you restart "web services"? Log into the Control Panel. Go To <SERVER><SERVICES MANAGEMENT> then "stop" Web Server ( Apache ), then "start" Web Server ( Apache ). Be sure to do both steps ( stop and start ) and not the combined step of restart. I have had restart not work.
     
  7. tooljob

    tooljob Guest

    0
     
    Jack

    Ya I did that too. Still no go..I cant FTP either. I get connection refused message

    Any other thoughts? Thanks too for all the help.

    TJ
     
  8. tiramisu

    tiramisu Guest

    0
     
    TJ,

    looks like domain settings were corrupted or so

    what did you done exactly?

    what dns settings does domain have?
    what about its ip?

    try to reconfigure this domain with
    # /usr/local/psa/admin/bin/websrvmng --reconfigure-vhost --vhost-name=<domain_name>
     
Loading...