1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

email blues

Discussion in 'Plesk for Windows - 8.x and Older' started by drfix, Dec 13, 2003.

  1. drfix

    drfix Guest

    0
     
    Have been fighting to get email working for about three weeks. With DNS issues it was no help but this is where I stand right now and maybe someone can clear the fog from my eyes.

    I can email out of my domains using the webmail feature ( which appears somewhat broken anyway ) using my client on my local machine I can send but cannot receive anything using this domains mail server or for that matter any of the other domains so its something thats not working across all of them.

    Basically I can "push" but not "pull" email.

    Any help folks would be appreciated. I'm about at the end of my rope.

    -David
     
  2. defencer

    defencer Guest

    0
     
    Can you succesfully login to POP3 server ?

    Also, try to send an email from the external mailbox, and see if bounce message returns to you.
     
  3. drfix

    drfix Guest

    0
     
    I cannot send from an external client. Pop will not work but receiving mail is not a problem if I create a message on the web side of things it will send it to my external client. Thats about that. As it stands I'm about to ask for a refund and wait until this panel matures. I'm too tired knocking myself out over this so I'll dust off the Raq and wait.
     
  4. tedocweb

    tedocweb Guest

    0
     
    what exactly is the problem?

    drfix, you messages are very unclear. That's perhaps a reason why nobody responds to your questions.
    We are running this Plesk 6.5 on Windoze for 2 weeks now and it is running perfectly. (apart from some minor problems).

    Please try to describe your problem clearly and post some of the error messages that you receive.
     
  5. drfix

    drfix Guest

    0
     
    I took a look at my last message and it looked weird. Guess it was late at night or something so I edited it. What more can I tell you than what I've already posted? Something in particular I need to look for or failing to mention? I thought I was being as descriptive as possible so forgive me.
     
  6. siren@

    siren@ Guest

    0
     
    Email SMTP requires Login by Default

    By default Plesk for Windows sets the SMTP send feature for email to require a login. This is configurable under the server settings, but with spam issues I would rule against changing it. All email clients today support SMTP login. If you go to the area where your POP and SMTP servers are listed in your email client there should be an area or a box to check stating that "My Server requires I logon to send email" or something similar.

    Hope this helps!

    Larry Stevens
    CTO
    DDI Hosting
     
Loading...