1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Email issues

Discussion in 'Plesk for Linux - 8.x and Older' started by AvidCat, Dec 4, 2005.

  1. AvidCat

    AvidCat Guest

    0
     
    Hi,

    I have script set up on a site that I have hosted on my virtual dedicated server.

    I use the plesk control panel to manage my virtual dedicated server and the site within.

    The problem I have with my email replys is that not all emails are being sent by the script when someone registers on my site. About 90% of the emails are not going through. When I test this out myself it appears to work correctly, but I have about 90% of the users that sign up say they are not getting their activation emails.

    I contacted the creator of this script and they just let me know that if it worked for me it should work for everyone. But they also said this:

    Also make sure that your domain that you are sending mail from is not blacklisted. See: http://www.ordb.org/faq/

    I am not anyway near an expert with plesk, I just started to figure out the basics. But is it possible I don't have a setting correct within plesk for emails being sent on my server or for that paticular website?

    I appreciate any help, or a point in the right direction.

    Thanks,
    Nick
     
Loading...