1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Email redirects lead nowhere

Discussion in 'Plesk for Windows - 8.x and Older' started by S.Mordziol, May 30, 2008.

  1. S.Mordziol

    S.Mordziol Guest

    0
     
    I have a domain for which I set up a mail account which works fine via POP3 and Horde Webmail, and added a second one as an email redirect only. However, when I send an email to that address it does not get delivered to the redirect address, nor gives me a bounce message. It simply disappears in limbo apparently.

    I checked the server's event log, but could find no related entries. I had a look at Plesk's event log too, but that only logs the activities in the Plesk control panel.

    The email address properties pannel says:

    - Control Panel Access: Off
    - Redirect: On
    - Mail Group: Off
    - Mailbox: Off
    - Autoresponders: Off
    - Spam Filter: Off

    As far as I can tell from the documentation and tutorials I read about mail redirects, this should be correct. Any ideas on how I can debug this problem?
     
  2. S.Mordziol

    S.Mordziol Guest

    0
     
    I should add that the address I want to redirect to is an external gmail account that works fine otherwise.
     
  3. S.Mordziol

    S.Mordziol Guest

    0
     
    I made some additional tests, including using another email address to redirect to and setting a redirect up on another one of my domains, but I still can not get the redirects to work.
     
Loading...