• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Email [email protected] redirect to Provider?!

mdde

Regular Pleskian
Hi,
just a little Question for my understanding.
Is a Email which is not setup by customer, i.e.: [email protected] always redirected to Provider?
Because some Spammy things are going on from a Customer and the Spammer is always sending to [email protected] and i always get this Email forwarded ....

Any Suggestions? Didn't found a explanation.
 
Hi daanse,

it is very easy to drop/reject eMails for non-existent mail - accounts:

Home> Subscriptions > YOUR-DOMAIN.COM > ( tab ) Mail > ( tab ) Mail settings > Mail for Non-Existent Users
 
hi,

its set on reject. (Abweisen)
So i don't understand, why i still get Emails.
Maybe i have to repair the Config vhost?
 
Back
Top