1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Email setup full of restriction errors

Discussion in 'Plesk for Linux - 8.x and Older' started by thedust2010, Aug 28, 2005.

  1. thedust2010

    thedust2010 Guest

    0
     
    I am trying to change the password for an email account on the server and I have tried about 100 different passwords with NO success. Also, when I tried to change a user's email address to a 4-character ID like 'andy', it would not let me do it. However, if I created a new email account named 'andy', it would accept it just fine. What gives?? This is pretty ridiculous.
     
  2. k.satirli

    k.satirli Guest

    0
     
    install the plesk powertoys (sorry, no direct link) and go to password revealer.

    there you'll be able to find the pass I think
     
  3. jamesyeeoc

    jamesyeeoc Guest

    0
     
    I think he's not looking to reveal the password, but actually change the mail name and/or the password.

    If you are logging into the control panel as the Plesk admin and it is not allowing you to change these, it sounds like either your browser cache needs to be deleted or you have a database corruption/permissions error.

    I do not believe there is a length limit on the mail name, just on the password (must be at least 5 characters, and not more than 14 IIRC)

    When you were trying to change the password, what error(s) was it reporting?
     
  4. k.satirli

    k.satirli Guest

    0
     
    my bad.

    I only did a brief check on his text and saw "100 tries" so I thought he was mising the origina one.
     
  5. idesign

    idesign Guest

    0
     
    I had this problem once, and it turned out to be because I had already set up an alias with the same username/password.
     
  6. thedust2010

    thedust2010 Guest

    0
     
    I am still having this problem and I have a very upset client. It is a domain with about 80 email addresses, half of which have the same password. Does that have any effect on the restriction on changing passwords? This extremely frustrating. For certain email IDs, it won't let me change the password no matter what. Is this a bug?
     
  7. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Hi, you had not responded since my post on 28th August 2005 04:25 PM so I thought you had gotten the problem resolved.

    You could have hundreds of email names with the exact same password and it would not matter. I have a number of clients who have a single 'standard' password for all employees.

    Defininitely sounds like some sort of database corruption. Was this server ever upgraded from one version of Plesk to a higher one? Sometimes database corruption happens during a version upgrade/update.

    Since 7.5.3, they no longer use .MYD/.MYI type files, so the myisamchk utility is not useful anymore. And now if you try 'repair table xxxx', most of the table handlers report back "The handler for the table doesn't support repair".

    Other than manually looking around at the tables, about the only thing left (if you have mySQL 4.0.2x installed on the server and it was upgraded from 3.23) would be to run:

    /var/lib/mysql/psa/mysql_fix_privilege_tables --user=admin --password=yourpassword

    This may fix any user privilege problems in the database.

    The original poster has re-posted in another forum. Any further replies should be done at:

    http://forum.plesk.com/showthread.php?postid=118877#post118877

    This really wasn't the proper forum for his post anyways, I don't think...
     
Loading...