• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue Emails sent to host rejected (550)

Rafael Mota

New Pleskian
Hi. All emails sent to my host managed by plesk suddenly are rejected. This is a sample message

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain tropicinvoice.com by mail.tropicinvoice.com. [138.128.173.42].

The error that the other server returned was:
550 This mail server requires authentication (1) when attempting to send via this SMTP (submission) port.

--------------
This happens with every mail provider I try today. Was working fine. I didnt touch anything.
 
Back
Top