1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Enable mailman and set up mail accounts

Discussion in 'Plesk for Linux - 8.x and Older' started by edreport, Aug 26, 2008.

  1. edreport

    edreport Guest

    0
     
    I am setting up this virtual server at ipower.com and getting zero support from their support folks.

    So far, noting is working to setup mail accounts or enable mailman setup. The mailman icon is disabled and everything I've done has not resolved it to get it enabled.

    Plesk manual says to that to configure mailman component go to Control Panel - Server - Services - Set up Mailman icon and if that icon is disabled, which mine is, then use the "updater" icon in Services.

    I selected the updater icon and it s' response was .... the most recent version of Plesk is installed.

    Plesk manual then said create a maillist under Domains - Mail then select the maillist tab. On that tab I see this text .... "You cannot manage the mailing lists because the Mailman component is not installed or configured. Please use the Mailman configuration function at the Server Administration Page. Why isn't my mailman installed?"

    I'm going in circles here with no solution. Can someone shed some light on this - I will really appreciate it!
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    You may have the latest version of Plesk installed, but you probably don't have the Mailman component installed.

    Server > Updater > Plesk 8.6.0 > Select 'Mailman mailing list manager support' > Install.
     
  3. edreport

    edreport Guest

    0
     
    APpreciate it

    Something so obvious you pointed out and true. You were right. Thanks much!! :)
     
Loading...