• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved ERR_EMPTY_RESPON

mdde

Regular Pleskian
Hi,

i set up a new Server.
Domains and IP's are routed correctly.
But if i open Domain, theres nothing. NO default Page of the Websites.
After i installed Plesk, i removed nginx. Is this something which caused this Problem?
Ping to Domains are fine.

Error:
--------
Die Seite yourdomain.de funktioniert nicht
your.domain.de hat keine Daten gesendet.

ERR_EMPTY_RESPONSE
--------

The Backend, Plesk Login, Hostname is fine.
The Webserver Trouble Shooter Extension shows everything is fine.
DNS is managed external.
Maybe someone has a tip?
 
Hi daanse,

pls. be aware, that errors like "ERR_EMPTY_RESPONSE" may have as well as root cause your own PC, it's Firewall - settings, Browser-Cache - settings, bad-coded Browser - Extensions, non - standard MTU - settings in your router configuration and /or Virus/Malware - detection software.

Consider to test your site with for example: http://web-sniffer.net/

... and post the results for further investigations.
 
Code:
HTTP Request Header
Connect to ip.ip.ip.ip on port 80 ... failed
Error 111: Connection refused
Error while fetching URL

i ran # nc -v sub.domain.de 80

Websniffer sais something like this Error i past here over direct command.
Also if i run this command within SSH it shows the old HOSTNAME, which i changed over Plesk.
Do i have to change Hostname somewhere else to over ssh?
 
Back
Top