• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error 1030

Status
Not open for further replies.

NeoTrafy

Basic Pleskian
Hello guys,

I've doing some research about this error, I already know that I'm lacking space in the temporary folders because of the last night backup.

But somehow, I can't find the file (or folder) where those files are so I can delete them and have this resolved so I can again access the plesk panel.

I would like to know if there's something I can do to fix this issue in the future as it would fail everyweek.

Please, I'm stuck in this, your help would be very appreciated,
Neo.
 
Hello IgorG,

Sadly yes, I already know that I'm lacking space. I did even a find /var/lib/psa/dumps -mmin -720 (last 12 hours) and it's empty now. All the files that I found there were size 0.

/var/tmp empty aswell.
 
Solved. I finally found that the broken backup was in the /usr/local/psa/PMM/tmp.

Then I changed the new path of the temporary backups to the /var folder and now I'm not lacking memory again.
 
Status
Not open for further replies.
Back
Top