1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error after Update 10.4.4 -> 11.0.9

Discussion in 'Plesk 11.x for Linux' started by ReinerR, Jul 8, 2012.

  1. ReinerR

    ReinerR New Pleskian

    20
    23%
    Joined:
    Aug 7, 2009
    Messages:
    8
    Likes Received:
    0
    Hi,

    after Completing the Installation i get one Error on the Top of my Plesk:

    "Aufgrund von Fehlern in den Konfigurations-Templates konnten keine neuen Konfigurationsdateien für den Apache Webserver erstellt werden: Template processing failed: file = /opt/psa/admin/conf/templates/default/domainVhost.php, error = SQLSTATE[HY093]: Invalid parameter number: no parameters were bound. Die Fehlermeldung mit einer detaillierten Fehlerbeschreibung wurde Ihnen per E-Mail zugesendet. Bitte lösen Sie das Problem und klicken Sie auf hier, um die beschädigten Konfigurationsdateien erneut zu erstellen, oder auf hier, um alle Konfigurationsdateien zu erstellen."

    Any ideas? btw, i get NO Email with details...
     
  2. LarsenD

    LarsenD Regular Pleskian

    22
    23%
    Joined:
    Apr 12, 2011
    Messages:
    131
    Likes Received:
    1
    Perhaps that mail is still stuck in the queue?
     
  3. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Have you already tried bootstrap repair by

    /usr/local/psa/bootstrapper/pp11.0.9-bootstrapper/bootstrapper.sh repair
     
  4. ReinerR

    ReinerR New Pleskian

    20
    23%
    Joined:
    Aug 7, 2009
    Messages:
    8
    Likes Received:
    0
    @abdi: yes, i tried this. same error :(
     
  5. PietroV

    PietroV Basic Pleskian

    17
    85%
    Joined:
    Nov 3, 2010
    Messages:
    36
    Likes Received:
    0
    Location:
    Munich, Germany
    Hi Reiner!

    Forget bootstraper and something else... What OS you have?
    For example...
    If you have openSuSE 11.4, then check if it have all updates, so 11.4 is on actual status.
    Because, Parallels had changed some apache modulations... so if you use an apache/linux which is not on an actual standard, then you found the problem of the error message of you.
    If you have SuSE you can check it with YAST.
     
  6. ReinerR

    ReinerR New Pleskian

    20
    23%
    Joined:
    Aug 7, 2009
    Messages:
    8
    Likes Received:
    0
    hi. that was a great idea. thank you.

    i use ubuntu linux and done a apt-get update & apt-get upgrade. it installs many updates, so this was not wrong :) but, the error in plesk is still there. i do a restart next night. maybe that helps after the updates.

    thank you!

    reiner

    p.s: maybe i must upgrade to the latest ubuntu-version? my version: 10.04, actual: 12.04!?
     
    Last edited: Jul 13, 2012
Loading...