• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error in modules management section at Plesk 10.3.1.

I have the same issue please help


I reproduce this error when trying to install dpkg -i magicspam-plesk-1.0.5-3-lucid64-10.amd64.deb


Just upgraded to 10.4

ubuntu 10
Linux 2.6.32-33-server

Tried reinstall dpkg -i psa-api-rpc_10.0.0-1_amd64.deb no change

MagicSpam
MagicSpam for Parallels Small Business Panel Packages

root@server1:~# tail -f /usr/local/psa/admin/logs/panel.log
2012-03-01T10:03:36+00:00 ERR (3): Permission denied.
2012-03-01T10:03:36+00:00 ERR (3): Permission denied.
2012-03-05T02:20:32+00:00 ERR (3): Permission denied.
2012-03-05T02:20:32+00:00 ERR (3):
2012-03-05T02:20:35+00:00 ERR (3): Forgery protection token check failed.
2012-03-05T02:20:38+00:00 ERR (3): Permission denied.
2012-03-05T02:20:41+00:00 ERR (3): Permission denied.
2012-03-05T02:20:41+00:00 ERR (3):
2012-03-05T02:20:45+00:00 ERR (3): Forgery protection token check failed.
2012-03-05T02:21:03+00:00 ERR (3): Permission den
 
Problem remains

Hi, I wish I could help. Our problem remains...we tried a lot, but we can spend more time on this. We have to work sometime and stop loosing time with parallels plesk issues. In case we find a solution I will post. Good luck to everyone.
 
Hi, Thanks for the reply, It turns out that it was me, I was trying to download a non licenced tar......I should have downloaded one with the licence key installed ...GOOD Luck anyway
 
Back
Top