• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved error on log fastcgi header

Stephan Griesel

Basic Pleskian
Hi guys,

Hope someone can help. Noticed one of my sites go down and error message service unavailable message is displayed. I had a look at the logs for the specific site in Plesk and found the following error:

AH01067: Failed to read FastCGI header
Connection reset by peer: AH01075

I am convinced this is buggy plugin but can't pinpoint it. Where can I find the PHP logs so I can confirm this?

I am running 12.5.30 Update #52
 
Last edited:
Back
Top