• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error: Unable to import file as dump:

pdsolutions1

Basic Pleskian
Hello,

I have the latest CentOS7 running the latest plesk 12.5 update 20 and i have deleted some files by mistake.
Having those files on a FTP repository i thought that there will be no problem restoring an multi volume backup, but it seems that plesk fails on uploading those files with the error message: "Error: Unable to import file as dump: The file you are trying to upload is not a valid backup file."
I mention that all the backup files were generated by plesk 12.5 backup manager and exported to FTP, also that the suscription i want to restore contains 3 .tar files on my FTP server where all backup files are stored.
I aslo tryied to copy the files on server but it also fails with the same error.

Thanks in advance,
 
First, to restore your files as soon as possible you could restore them manualy. The dump splitted using Unix "split" command, so you can join these files to single archive and extract some files from it.
Or you can import dump using /usr/local/psa/admin/pmm-ras utility
See similar topic for details https://talk.plesk.com/threads/houston-we-have-a-problem.336613/#post-794808

To understand the reason of error, check logs at /var/log/plesk/PMM/import*
With debug enabled you'd get more information (you can enable debug logging in /usr/local/psa/admin/conf/panel.ini
 
Back
Top