• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error when trying to install wordpress

J

josteinr

Guest
Error when trying to install wordpress (solved)

Hello,

Im getting

Error: Unable to extract 'htdocs/license.txt' to directory '/opt/psa/var/apspackages/apscatalogc6PhrC.zip79c961f2-f1fd102/cache'

When i try to install Wordpress.

Got Power pack /w Application vault license.

In additional I cant install Drupal. (files are uploaded to the FTP server but they are not written to. And the Application Automated installation wont create the SQL database needed for drupal. Same goes for most of the applications.

(I tought it were due to apache, but i get the same errors whit CGI.)

And PHPBB cant be downloaded.

Any ideas what im up against?

Re-installed, and that solved the Wordpress issue.
 
Last edited by a moderator:
Hello,

Im getting

Error: Unable to extract 'htdocs/license.txt' to directory '/opt/psa/var/apspackages/apscatalogc6PhrC.zip79c961f2-f1fd102/cache'

When i try to install Wordpress.

Got Power pack /w Application vault license.

In additional I cant install Drupal. (files are uploaded to the FTP server but they are not written to. And the Application Automated installation wont create the SQL database needed for drupal. Same goes for most of the applications.

(I tought it were due to apache, but i get the same errors whit CGI.)

And PHPBB cant be downloaded.

Any ideas what im up against?

Did you try a manual installation, then you'll not need the automated version.

By the way:
1. Create a database first and then install Wordpress with Power Pack
(much safer and better to protect your data and always you'll have an back-up of your database when you have a incident by Power Pack or FTP)
2. Edit Config file of Wordpress and reffer to the database with your DB name, User and Password.

Kind of regards,
Edward
 
Last edited by a moderator:
Did you try a manual installation, then you'll not need the automated version.

By the way:
1. Create a database first and then install Wordpress with Power Pack
(much safer and better to protect your data and always you'll have an back-up of your database when you have a incident by Power Pack or FTP)
2. Edit Config file of Wordpress and reffer to the database with your DB name, User and Password.

Kind of regards,
Edward

The main reason why i stick to Parallels is due to automation. So I'm interested in solving these issues, not a work around. I'v already done this and similar actions several times. Tanks for the tip tho:)

note to my self: My Plesk installation, have been working for months. Its only the last 2-3 weeks that i'v had these issues.
 
Back
Top