• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error with connecting to Web Interface Plesk

S

StephaneG

Guest
Hello,

I have a plesk 10.x with Redhat.
I have no make update particular and no change conf and now when I want to connect me on the admin page (this working fine 15minutes before) I have an internal error server HTTP 500

In the log I see :

Cannot find config item ["global/SERVERsocket==:8443", ".php", 0]
2011-05-13 23:59:59: (mod_fastcgi.c.1000) the fastcgi-backend /usr/bin/sw-engine-cgi -c /usr/local/psa/admin/conf/php.ini -d auto_prepend_file=auth.php3 -u psaadm failed to start:
2011-05-13 23:59:59: (mod_fastcgi.c.1004) child exited with status 1 /usr/bin/sw-engine-cgi -c /usr/local/psa/admin/conf/php.ini -d auto_prepend_file=auth.php3 -u psaadm
2011-05-13 23:59:59: (mod_fastcgi.c.1007) if you try do run PHP as FastCGI backend make sure you use the FastCGI enabled version.
You can find out if it is the right one by executing 'php -v' and it should display '(cgi-fcgi)' in the output, NOT (cgi) NOR (cli)
For more information check http://www.lighttpd.net/documentation/fastcgi.html#preparing-php-as-a-fastcgi-program
2011-05-13 23:59:59: (mod_fastcgi.c.1012) If this is PHP on Gentoo add fastcgi to the USE flags
2011-05-13 23:59:59: (mod_fastcgi.c.1105) [ERROR]: spawning fcgi failed.
2011-05-13 23:59:59: (mod_fastcgi.c.3505) all handlers for /index.php on .php are down.



I search in web and I have correctly in the /usr/local/psa/admin/conf/php.ini
apc.stat = 0
apc.shm_size = 40
apc.mmap_file_mask=/tmp/apc.XXXXXX
apc.include_once_override = 1


I test also a restart from psa service and sw-cp-server.
And finally I try to do a server reboot.

Thank you for your help.
 
I solve this problem.
This due to no more space into the hard drive /

It's OK now.
 
Back
Top