1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Errors trying to update to 8.2.1

Discussion in 'Plesk for Linux - 8.x and Older' started by ravnwolf, Dec 6, 2007.

  1. ravnwolf

    ravnwolf Guest

    0
     
    I could not get the Updater in the Control Panel to function properly, so I downloaded the psa-installer to update my 8.2.0 to 8.2.1. Unfortunately, I'm getting the following error when I finish the autoinstaller configuration and it tries to start:

    There was an error downloading: http://autoinstall.plesk.com/PSA_8....nager-0-8.2.1-rhel4.build82070919.15.i586.hdr
    There was an error downloading: http://autoinstall.plesk.com/PSA_8....nager-0-8.2.1-rhel4.build82070919.15.i586.hdr
    There was an error downloading: http://autoinstall.plesk.com/PSA_8....nager-0-8.2.1-rhel4.build82070919.15.i586.hdr
    There was an error downloading: http://autoinstall.plesk.com/PSA_8....nager-0-8.2.1-rhel4.build82070919.15.i586.hdr
    There was an error downloading: http://autoinstall.plesk.com/PSA_8....nager-0-8.2.1-rhel4.build82070919.15.i586.hdr
    An error has occurred:
    exceptions.UnboundLocalError
    See /var/log/up2date for more information
    ERROR: The up2date utility failed to install the required packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.


    Any ideas?
     
  2. xophe

    xophe Guest

    0
     
    I got the same error using the Updater.
    It seems that there is an error in the URLs for the header files: PSA_8.2.0 should be PSA_8.2.1, I think.
    Is it possible to modify that somewhere?
     
  3. xophe

    xophe Guest

    0
     
Loading...