1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Errors upgrading to 8.0.1 from 7.5.4 with psa-qmail

Discussion in 'Plesk for Linux - 8.x and Older' started by bambam4479, Oct 4, 2006.

  1. bambam4479

    bambam4479 Guest

    0
     
    **Nevermind - finally was able to reboot the server and was able to clean things up accordingly afterwards**

    So I'm stuck trying to upgrade to 8.0.1. When trying to manually upgrade psa-qmail. I'm running it like this:

    rpm -Uhv --force --nodeps psa-qmail-1.03-rhel3.build80060613.20.i586.rpm

    The output is below. It hangs and never gets passed. Any help is appreciated.

    ===> Checking for the necessary system accounts
    Checking for the system groups and users necessary for Qmail...
    Checking for the group 'qmail'...
    error: %pre(psa-8.0.1-rhel3.build80060613.20) scriptlet failed, exit status 0
    error: install: %pre scriptlet failed (2), skipping psa-8.0.1-rhel3.build80060613.20
     
Loading...