1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Everything worked fine until upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by achaeon2, Jan 28, 2008.

  1. achaeon2

    achaeon2 Guest

    0
     
    I just upgraded to 8.3 this morning and now I cant get back into Plesk. I get the following error on the site:

    Components::componentUpdate() failed: Unable to exec utility packagemng: packagemng: Unable to connect to Plesk Database: Client does not support authentication protocol requested by server; consider upgrading MySQL client
    packagemng: Unable to connect to the mysql database

    Upon restarting psa from the command line I see:

    [root@www tmp]# /etc/rc.d/init.d/psa start
    Starting xinetd service... done
    Starting named service... done
    Starting mysqld service... not installed
    Starting qmail service... done
    Starting courier-imap service... done
    Starting rhdb service... done
    Starting psa-spamassassin service... done
    Starting Plesk... done
    Starting drwebd service... failed



    So what happened? Why is it saying msyqld service is not installed?

    Thanks!
     
  2. unika

    unika Guest

    0
     
    Did the upgrade finish correctly? Try to check /tmp/autoinstaller3.log Probably, the issue because of failed Plesk upgrade. In this way you can upgrade Plesk manually on the server: download package from ftp://download1.swsoft.com/Plesk/Plesk8.3 and install it or contact Swsoft support.
     
Loading...