• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved fail2ban & subscription expiration stop sending email notifications

costaskal

Basic Pleskian
-fail2ban & subscription expiration stop sending email notifications


Ubuntu 12.04.5 LTS‬
Plesk version 12.5.30 Update #62

Notification: Resource usage by subscription has exceeded the allotments is working.
 
Hi costaskal,

pls. be informed, that when you configure "limitations on outgoing email messages" server-wide at "HOME > Tools & Settings > Mail Server Settings" or within your depending subscription for a specific domain, you should definetly raise the limits, when you setup Fail2Ban, in order to avoid restrictions for outgoing eMails.

Pls. check your domain - specific limits at for example: "HOME > Subscriptions > YOUR-DOMAIN.COM > Mail > Outgoing Mail Control".
 
Hi costaskal,

if you didn't setup any limitations, pls. consider to investigate your mail - logs for issues/errors/problems and provide the corresponding entries if you need help from people willing to help you with your investigations. :)
 
Back
Top