1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Failed auto update (Plesk panel now innaccesible)

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by radykal, May 22, 2012.

  1. radykal

    radykal New Pleskian

    17
     
    Joined:
    May 6, 2010
    Messages:
    19
    Likes Received:
    0
    Morning,

    Last night a failed update occurred in my server with plesk 10.4.4. I got a email saying it failed and the Panel manager is down.

    been looking for this error on some forums (this included) and cant find anyone with this one.

    Here is the log:

    Execution failed.
    Command: autoinstaller
    Arguments: Array
    (
    [0] => --select-product-id
    [1] => plesk
    [2] => --select-release-current
    [3] => --upgrade-installed-components
    )

    Details: File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading ppsmbe.inf3: 18%..28%..39%..49%..59%..70%..80%..90%..100% was finished.
    File downloading sitebuilder.inf3: 10%..22%..35%..48%..61%..74%..87%..100% was finished.
    File downloading sso.inf3: 10%..24%..37%..51%..64%..78%..91%..100% was finished.
    File downloading setemplates.inf3: 19%..44%..69%..100% was finished.
    File downloading pp-sitebuilder.inf3: 12%..26%..33%..40%..54%..61%..75%..82%..100% was finished.
    File downloading billing.inf3: 10%..21%..33%..44%..50%..61%..73%..84%..90%..100% was finished.
    File downloading mysql.inf3: 100% was finished.
    File downloading apache.inf3: 100% was finished.
    Checking for installed packages...
    File downloading PSA_10.4.4/plesk-10.4.4-cos5-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.4.4/plesk-patches-10.4.4-cos5-i386.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading SITEBUILDER_10.4.4/sitebuilder-10.4.4-rhall-all.inf3: 100% was finished.
    File downloading BILLING_10.4.4/billing-10.4.4-rhall-all.inf3: 100% was finished.
    File downloading MYSQL_5.1/mysql-5.1-rhel5-i386.inf3: 35%..100% was finished.
    File downloading MYSQL_5.5/mysql-5.5-rhel5-i386.inf3: 35%..100% was finished.
    File downloading APACHE_2.2.22/apache-2.2.22-rh5-i386.inf3: 30%..100% was finished.
    Detecting installed product components.
    Gathering information about installed license key...
    Launching component checkers...
    File downloading PSA_10.4.4/examiners/panel_preupgrade_checker.php: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Retrieving information about the installed packages...
    File downloading SITEBUILDER_10.4.4/thirdparty-rpm-RedHat-all-all/thirdparty-10.4.4-rhall-all.hdr.gz: 100% was finished.
    File downloading PSA_10.4.4/update-rpm-CentOS-5-i386/update-10.4.4-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.4.4/dist-rpm-CentOS-5-i386/build-10.4.4-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_10.4.4/thirdparty-rpm-CentOS-5-i386/thirdparty-10.4.4-cos5-i386.hdr.gz: 11%..20%..32%..41%..52%..61%..70%..82%..91%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/build-2.2.22-rh5-i386.hdr.gz: 10%..23%..37%..50%..63%..77%..100% was finished.
    File downloading APACHE_2.2.22/thirdparty-rpm-CentOS-5-i386/thirdparty-2.2.22-rh5-i386.hdr.gz: 14%..25%..30%..41%..51%..62%..72%..83%..93%..100% was finished.
    File downloading APACHE_2.2.22/update-rpm-CentOS-5-i386/update-2.2.22-rh5-i386.hdr.gz: 100% was finished.
    File downloading BILLING_10.4.4/dist-rpm-RedHat-all-all/build-10.4.4-rhall-all.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading SITEBUILDER_10.4.4/update-rpm-RedHat-all-all/update-10.4.4-rhall-all.hdr.gz: 100% was finished.
    File downloading BILLING_10.4.4/update-rpm-RedHat-all-all/update-10.4.4-rhall-all.hdr.gz: 100% was finished.
    File downloading BILLING_10.4.4/thirdparty-rpm-RedHat-all-all/thirdparty-10.4.4-rhall-all.hdr.gz: 100% was finished.
    File downloading SITEBUILDER_10.4.4/dist-rpm-RedHat-all-all/build-10.4.4-rhall-all.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Determining the packages that need to be installed.
    Following amount of diskpace required in directories:
    /root/parallels: 2.47 Mb.
    /usr/local: 1800.00 Mb.
    Total required: 1802.47 Mb, available 4876.00 Mb.

    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/apache-sni-configurator-2.2.22-12051418.i386.rpm: 53%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/apr-1.4.6-12051418.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/apr-util-1.4.1-12051418.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/httpd-2.2.22-12051516.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/dist-rpm-CentOS-5-i386/packages/mod_ssl-2.2.22-12051516.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/thirdparty-rpm-CentOS-5-i386/../dist-rpm-CentOS-5-i386/contrib/apr-devel-1.4.6-12051418.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading APACHE_2.2.22/thirdparty-rpm-CentOS-5-i386/../dist-rpm-CentOS-5-i386/contrib/apr-util-devel-1.4.1-12051418.i386.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    Starting installation of packages
    Changing shell for popuser.
    Shell not changed.
    Changing shell for mhandlers-user.
    Shell not changed.
    ===> Preparing upgrade
    Stopping psa... done
    psa is stopped
    Stopping psa... done
    ===> Cumulative database upgrade has been started
    ===> Upgrade completed.
    Installing the package apr-util-devel-1.4.1-12051418.i386, apr-util-1.4.1-12051418.i386, apr-devel-1.4.6-12051418.i386, apr-1.4.6-12051418.i386
    error: unpacking of archive failed on file /usr/lib/apr-1/build: cpio: rename failed - Is a directory

    ERROR: An error occurred during installation of packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Previously /usr/lib/apr-1/build was directory but now it is symlink for some reason. Try to correct it.
     
  3. ghost99

    ghost99 New Pleskian

    15
    55%
    Joined:
    Sep 17, 2010
    Messages:
    2
    Likes Received:
    0
    I have the exact same problem, but on my system its a directory
    drwxr-xr-x 2 root root 4096 May 23 07:33 build
     
  4. Roberto Nunez

    Roberto Nunez Basic Pleskian

    20
    57%
    Joined:
    Apr 30, 2009
    Messages:
    42
    Likes Received:
    0
    Location:
    World
    Hi Igor,
    I have the same problem! What is the solution for this?

    I created /usr/lib/apr-1 directory and /usr/lib/apr-1/build directory but it doesnt solve the issue.


    CentOS 5.8 x64, Parallels Plesk 10.4.4 (I try upgrade to this)

    Thanks.
     
  5. NilsonS

    NilsonS Guest

    0
     
    Hi Roberto Nunez,

    Execute: yum remove subversion
     
  6. Roberto Nunez

    Roberto Nunez Basic Pleskian

    20
    57%
    Joined:
    Apr 30, 2009
    Messages:
    42
    Likes Received:
    0
    Location:
    World
    Hi,
    Subversion is important for the system, it is not good idea remove it.

    Parallels, do you have any suggest?
     
  7. iHuman

    iHuman Basic Pleskian

    26
    73%
    Joined:
    Jul 18, 2006
    Messages:
    82
    Likes Received:
    2
    I'm having the same issue here...
    Interesting aside - and I'm not sure why this is the case... I have three linux servers running Plesk. Only one (the one with the problem) has the /usr/lib/apr-1 directory.

    My guess is this server installation has something installed that the others don't.

    FWIW,
    elaine
     
  8. Roberto Nunez

    Roberto Nunez Basic Pleskian

    20
    57%
    Joined:
    Apr 30, 2009
    Messages:
    42
    Likes Received:
    0
    Location:
    World
    Do you have subversion (and the same version) on your 3 server?
     
  9. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    You can try to remove subversion only from rpm database with

    # rpm -e --justdb subversion
     
  10. Roberto Nunez

    Roberto Nunez Basic Pleskian

    20
    57%
    Joined:
    Apr 30, 2009
    Messages:
    42
    Likes Received:
    0
    Location:
    World
    Hi Igor,
    I doesnt work. I try your suggest, but it doesnt work.

    Descargando el archivo SiteBuilder/SiteBuilder_4.5.0/dist-rpm-CentOS-5-x86_64/build-4.5.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% finalizado.
    Descargando el archivo APACHE_2.2.22/thirdparty-rpm-CentOS-5-x86_64/thirdparty-2.2.22-rh5-x86_64.hdr.gz: 19%..79%..83%..100% finalizado.
    Descargando el archivo APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/build-2.2.22-rh5-x86_64.hdr.gz: 50%..100% finalizado.
    Determinando qué paquetes deben instalarse.
    Descargando el archivo APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-1.4.6-12051419.x86_64.rpm: completado.
    Descargando el archivo APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-util-1.4.1-12051419.x86_64.rpm: completado.
    Iniciando la instalación de los paquetes
    Changing shell for popuser.
    Shell not changed.
    Changing shell for mhandlers-user.
    Shell not changed.
    ===> Preparing upgrade
    Stopping psa... done
    psa is stopped
    Stopping psa... done
    ===> Cumulative database upgrade has been started
    ===> Upgrade completed.
    Instalando el paquete apr-1.4.6-12051419.x86_64
    error: Failed dependencies:
    libapr-1.so.0 is needed by (installed) apr-util-1.2.7-11.el5_5.2.i386

    Error: La instalación no continuará
    ¡Importante! No se han instalado todos los paquetes.
    Compruebe que los servicios de su sistema están operativos.
    Contacte con el equipo de soporte técnico del producto.


    Regards.
     
  11. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Try the same for apr-util
     
  12. Roberto Nunez

    Roberto Nunez Basic Pleskian

    20
    57%
    Joined:
    Apr 30, 2009
    Messages:
    42
    Likes Received:
    0
    Location:
    World
    Igor,
    The problem is more complicated:

    [root@ns ~]$ rpm -e --justdb apr
    error: Failed dependencies:
    libapr-1.so.0 is needed by (installed) apr-util-1.2.7-11.el5_5.2.i386
    apr >= 1.3.0 is needed by (installed) httpd-2.2.22-12051516.x86_64
    apr = 1.4.6-12051419 is needed by (installed) apr-devel-1.4.6-12051419.x86_64
    [root@ns ~]$ rpm -e --justdb apr-util
    error: Failed dependencies:
    apr-util >= 1.3.0 is needed by (installed) httpd-2.2.22-12051516.x86_64
    apr-util = 1.4.1-12051419 is needed by (installed) apr-util-devel-1.4.1-12051419.x86_64
    [root@ns ~]$


    Then Should I apply this command for http-2.2.22? I think that is not a good idea.

    Thanks for your help.
     
  13. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Do you have enabled any other (non-parallels) repositories like AtomicTurtle, etc? I suppose that it can lead to these strange dependences problems.
     
  14. Nitronics

    Nitronics Guest

    0
     
    Similar problem here ! Any Solutions ?

    Last entries in /tmp/autoinstaller3.log shown below

    Create tiny repository only with resolved list and system packages
    Regenerate packages provides cache.
    Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-4.0-2.1.4.el5.i386
    Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-4.0-2.1.4.el5.x86_64
    Find directly required packages for apache-sni-configurator-2.2.22-12051419.x86_64
    (regen conflicts cache) (update package names cache) No packages thas requires older version, skiped
    (regen obsoletes cache) Find directly required packages for httpd-1:2.2.22-12051516.x86_64
    Find directly required packages for mod_ssl-1:2.2.22-12051516.x86_64
    Find directly required packages for apr-1.4.6-12051419.x86_64
    Find directly required packages for apr-util-1.4.1-12051419.x86_64
    Find directly required packages for apr-devel-1.4.6-12051419.x86_64
    Find directly required packages for apr-util-devel-1.4.1-12051419.x86_64
    Find directly required packages for apr-util-devel-1.4.1-12051419.x86_64
    Find directly required packages for apr-util-1.4.1-12051419.x86_64
    Find directly required packages for apr-devel-1.4.6-12051419.x86_64
    Find directly required packages for apr-1.4.6-12051419.x86_64
    Installing the package apr-util-devel-1.4.1-12051419.x86_64, apr-util-1.4.1-12051419.x86_64, apr-devel-1.4.6-12051419.x86_64, apr-1.4.6-12051419.x86_64
    Execute command rpm -U --test /root/parallels/APACHE_2.2.22/thirdparty-rpm-CentOS-5-x86_64/../dist-rpm-CentOS-5-x86_64/contrib/apr-util-devel-1.4.1-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-util-1.4.1-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/thirdparty-rpm-CentOS-5-x86_64/../dist-rpm-CentOS-5-x86_64/contrib/apr-devel-1.4.6-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-1.4.6-12051419.x86_64.rpm
    Execute command rpm -U /root/parallels/APACHE_2.2.22/thirdparty-rpm-CentOS-5-x86_64/../dist-rpm-CentOS-5-x86_64/contrib/apr-util-devel-1.4.1-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-util-1.4.1-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/thirdparty-rpm-CentOS-5-x86_64/../dist-rpm-CentOS-5-x86_64/contrib/apr-devel-1.4.6-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-1.4.6-12051419.x86_64.rpm
    error: unpacking of archive failed on file /usr/lib64/apr-1/build: cpio: rename failed - Is a directory
    Execute command touch /var/lock/parallels-panel-upgrade-failure.flag ; rm -f /var/lock/parallels-panel-maintenance-mode.flag
    FileFetcher: get file (~empty)/PSA_10.4.4/plesk-10.4.4-cos5-x86_64.inf3
    FileFetcher: get file (~empty)/SITEBUILDER_10.4.4/sitebuilder-10.4.4-rhall-all.inf3
    FileFetcher: get file (~empty)/BILLING_10.4.4/billing-10.4.4-rhall-all.inf3
    FileFetcher: get file (~empty)/MYSQL_5.1/mysql-5.1-rhel5-x86_64.inf3
    FileFetcher: get file (~empty)/MYSQL_5.5/mysql-5.5-rhel5-x86_64.inf3
    FileFetcher: get file (~empty)/APACHE_2.2.22/apache-2.2.22-rh5-x86_64.inf3
    Execute command /usr/sbin/getenforce
    Permissive
    Error: An error occurred during installation of packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.


    Any help gratefully received
    Many thanks
     
  15. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
  16. Nitronics

    Nitronics Guest

    0
     
    Issue Resolved

    Hi.
    Many thanks but the issue has been resolved,
    The update installed normally at second attempt


    (PLEASE NOTE FOR INFO ONLY AS UPDATE NOW INSTALLED)



    PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE

    OS Linux 2.6.18-274.12.1.el5 (CentOS release 5.7 (Final)) X86_64
    Panel version 10.4.4 Update #32, last updated at May 26, 2012 04:07 AM

    PROBLEM DESCRIPTION
    Auto Installing update #32 Failed

    STEPS TO REPRODUCE
    Attempt to install update #32

    ACTUAL RESULT
    Install failed and left Plesk panel shutdown

    EXPECTED RESULT
    Install should work !

    ANY ADDITIONAL INFORMATION

    Log of relevant update failure
    (PLEASE NOTE FOR INFO ONLY AS UPDATE NOW INSTALLED)

    Last entries in /tmp/autoinstaller3.log shown below

    Create tiny repository only with resolved list and system packages
    Regenerate packages provides cache.
    Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-4.0-2.1.4.el5.i386
    Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-4.0-2.1.4.el5.x86_64
    Find directly required packages for apache-sni-configurator-2.2.22-12051419.x86_64
    (regen conflicts cache) (update package names cache) No packages thas requires older version, skiped
    (regen obsoletes cache) Find directly required packages for httpd-1:2.2.22-12051516.x86_64
    Find directly required packages for mod_ssl-1:2.2.22-12051516.x86_64
    Find directly required packages for apr-1.4.6-12051419.x86_64
    Find directly required packages for apr-util-1.4.1-12051419.x86_64
    Find directly required packages for apr-devel-1.4.6-12051419.x86_64
    Find directly required packages for apr-util-devel-1.4.1-12051419.x86_64
    Find directly required packages for apr-util-devel-1.4.1-12051419.x86_64
    Find directly required packages for apr-util-1.4.1-12051419.x86_64
    Find directly required packages for apr-devel-1.4.6-12051419.x86_64
    Find directly required packages for apr-1.4.6-12051419.x86_64
    Installing the package apr-util-devel-1.4.1-12051419.x86_64, apr-util-1.4.1-12051419.x86_64, apr-devel-1.4.6-12051419.x86_64, apr-1.4.6-12051419.x86_64
    Execute command rpm -U --test /root/parallels/APACHE_2.2.22/thirdparty-rpm-CentOS-5-x86_64/../dist-rpm-CentOS-5-x86_64/contrib/apr-util-devel-1.4.1-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-util-1.4.1-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/thirdparty-rpm-CentOS-5-x86_64/../dist-rpm-CentOS-5-x86_64/contrib/apr-devel-1.4.6-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-1.4.6-12051419.x86_64.rpm
    Execute command rpm -U /root/parallels/APACHE_2.2.22/thirdparty-rpm-CentOS-5-x86_64/../dist-rpm-CentOS-5-x86_64/contrib/apr-util-devel-1.4.1-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-util-1.4.1-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/thirdparty-rpm-CentOS-5-x86_64/../dist-rpm-CentOS-5-x86_64/contrib/apr-devel-1.4.6-12051419.x86_64.rpm /root/parallels/APACHE_2.2.22/dist-rpm-CentOS-5-x86_64/packages/apr-1.4.6-12051419.x86_64.rpm
    error: unpacking of archive failed on file /usr/lib64/apr-1/build: cpio: rename failed - Is a directory
    Execute command touch /var/lock/parallels-panel-upgrade-failure.flag ; rm -f /var/lock/parallels-panel-maintenance-mode.flag
    FileFetcher: get file (~empty)/PSA_10.4.4/plesk-10.4.4-cos5-x86_64.inf3
    FileFetcher: get file (~empty)/SITEBUILDER_10.4.4/sitebuilder-10.4.4-rhall-all.inf3
    FileFetcher: get file (~empty)/BILLING_10.4.4/billing-10.4.4-rhall-all.inf3
    FileFetcher: get file (~empty)/MYSQL_5.1/mysql-5.1-rhel5-x86_64.inf3
    FileFetcher: get file (~empty)/MYSQL_5.5/mysql-5.5-rhel5-x86_64.inf3
    FileFetcher: get file (~empty)/APACHE_2.2.22/apache-2.2.22-rh5-x86_64.inf3
    Execute command /usr/sbin/getenforce
    Permissive
    Error: An error occurred during installation of packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    Martin.
     
  17. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Anybody else has the problem

    error: unpacking of archive failed on file /usr/lib/apr-1/build: cpio: rename failed - Is a directory

    ?
     
  18. christianc1

    christianc1 New Pleskian

    12
    85%
    Joined:
    Aug 22, 2011
    Messages:
    7
    Likes Received:
    0
    I have

    same problem
     
  19. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    I have forwarded it to developers. I will update thread with results of investigation.
     
  20. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Please show me output of command
     
Loading...