• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Failed to restart the "named" service.

roniak

New Pleskian
Hi,
i hope someone can help me and sorry for my bad english
icon_e_sad.gif


I have a vServer with Plesk Version 12.5.30 Update #32 on CentOS 6.7.
On May 14th I did the last plesk update.
Today I had restart the server and the service named wont start. Till restart everything works allright.



Failed to restart the "named" service.
Cannot start/stop/restart service: Named beenden: [ OK ]
Named starten:
Error in named configuration:
zone 0.0.127.IN-ADDR.ARPA/IN: loaded serial 20010622
zone DOMAIN-1.de/IN: loaded serial 1447878222
zone DOMAIN-2.de/IN: loaded serial 1449871165
zone DOMAIN-3.de/IN: has no NS records
zone DOMAIN-3.de/IN: not loaded due to errors.
_default/DOMAIN-3.de/IN: bad zone
zone DOMAIN-4.de/IN: loaded serial 1452963897
zone 37.254.178.in-addr.arpa/IN: loaded serial 1452963897
zone DOMAIN-5.de/IN: loaded serial 1452979721
zone DOMAIN-6.de/IN: loaded serial 1455219352
zone DOMAIN-7.de/IN: has no NS records
zone DOMAIN-7.de/IN: not loaded due to errors.
_default/DOMAIN-7.de/IN: bad zone
zone DOMAIN-8.de/IN: loaded serial 1458382497
zone 38.254.178.in-addr.arpa/IN: loaded serial 1458382497
[FEHLGESCHLAGEN]


I have no idea what to do? I have no chance to enter via ssh. The only way to get on the file system is the Parallels Power Panel (Virtuozzo). Who can help me?

Rob
 
Back
Top