• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Failed update to 12.5.30

Steve Tozer

Basic Pleskian
Updated Plesk to 12.5.30 but had some errors, ran the bootstrapper repair but now getting the below error

INFO: [Sat Apr 2 09:55:09 BST 2016]: Serice: kavehost, Action: start
Trying to start service kavehost... kavehost is not running.
Starting kavehost: [FAILED]

WARNING!
Some problems are found during start service kavehost(see log file: /var/log/plesk/rc_actions.log)

The repair doesn't complete and theres nothing in the rc_actions.log to show the issue.


Thanks
 
Hi again,
Tools & Settings - Updates & Upgrades - Add/Remove Components - Mail hosting - Kaspersky Anti-Virus
 
Hi, anyway to remove this from the command line, Add/Remove brings up page cannot be displayed *sigh*

Add and remove components like so...

Install
Code:
/usr/local/psa/admin/bin/autoinstaller --select-product-id plesk --select-release-current --install-component kav

Remove
Code:
/usr/local/psa/admin/bin/autoinstaller --select-product-id plesk --select-release-current --remove-component kav

List Components
Code:
/usr/local/psa/admin/bin/autoinstaller --select-product-id plesk --select-release-current --show-components

I hope that helps
Regards

Lloyd

EDIT: Updated paths for CentOS
 
Last edited:
You didn't mention your OS. On CentOS 7 it would be " yum remove kavehost "
Hello, its Centos 6, have remove it via rpm -e psa-kav8 and re-run bootstrapper repair seems to have fixed it. Thanks, what you know the command to run the microupdates from the command line?
 
Good morning,

yesterday i had update my server, both ubuntu and plesk and i have this warning:

/etc/cron.daily/kav8update:

Loading engine...
Current product version: 8.0.1.25
Initializing engine...
Using xml-file: /opt/kav/sdk8l3/bin/settings.xml.
Can't initialize engine. Error code: 0x8004025c
run-parts: /etc/cron.daily/kav8update exited with return code 92

If i try to run:
/etc/init.d/kavehost start
Starting kavehost: [FAILED]

Can you help me?

I also just tried:
/usr/local/psa/admin/bin/autoinstaller --select-product-id plesk --select-release-current --remove-component kav

and then:
/usr/local/psa/admin/bin/autoinstaller --select-product-id plesk --select-release-current --install-component kav

Thanks!
 
Back
Top