1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FC3 + PSA 8.0 Install Problems

Discussion in 'Plesk for Linux - 8.x and Older' started by holostek, Mar 31, 2006.

  1. holostek

    holostek Guest

    0
     
    When I tried to use the Updater inside the control panel, I kept getting the message:
    After that failed a few times, I tried to download the whole install from the download page. When I try to extract it (using the server itself or my desktop) the file is incomplete. It will extract part of it and then give me an unexpected end of file message.

    Does the download just need to be fixed?

    -- Jason
     
  2. links2world

    links2world Guest

    0
     
    I have the same problem, installing Plesk 8 with psa_installer_v3.0.1_build060327.18_os_RedHat_el4_i386. I run this script, and when it is downloading the plesk software, I get the following error:

    Reading system installed packages...done.
    Download file plesk-8.0.0-rhel4-i386.hdr.gz: 70%..100% done
    Download file plesk-8.0.0-rhel4-i386.hdr.gz: 100% done
    Resolve components
    ERROR: Package courier-imap-3.0.8-rhel4.build80060329.02.i586 listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ERROR: Installation failed
    [root@columbia plesk]#

    Any ideea how to fix this? Thank you in advance.

    Best regards,
     
Loading...