1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Fileinfo.so and Zip.so modules issues in PHP 5.3.3 with Plesk

Discussion in 'Plesk 11.x for Linux' started by DeryckO, Jan 21, 2013.

  1. DeryckO

    DeryckO New Pleskian

    13
    60%
    Joined:
    Sep 30, 2011
    Messages:
    19
    Likes Received:
    0
    I keep getting the following error message on one of my Plesk machines running 11.0.9

    Does anyone know how to fix this? Thanks in advance.
     
  2. www.ServerTechSupport.com

    www.ServerTechSupport.com New Pleskian

    13
    35%
    Joined:
    Mar 13, 2012
    Messages:
    16
    Likes Received:
    0
    Try re-installing them
     
  3. DeryckO

    DeryckO New Pleskian

    13
    60%
    Joined:
    Sep 30, 2011
    Messages:
    19
    Likes Received:
    0
    I attempted to do that but asked me to remove php-commons and all its dependencies included Plesk. This is a very risky attempt. Thanks a lot for your advice anyway!
     
  4. www.ServerTechSupport.com

    www.ServerTechSupport.com New Pleskian

    13
    35%
    Joined:
    Mar 13, 2012
    Messages:
    16
    Likes Received:
    0
    Yes, you shouldn't do that. Try to download the rpm files and re-install it forcefully.

     
  5. DeryckO

    DeryckO New Pleskian

    13
    60%
    Joined:
    Sep 30, 2011
    Messages:
    19
    Likes Received:
    0
    Uf, no, it does not work neither.

    yum install yum-utils: OK

    yumdownloader php-zip: No Match for argument php-zip
    yumdownloader php-fileinfo

    rpm -Uvh --force php-zip.***.rpm error: File not found by glob: php-zip.***.rpm
    rpm -Uvh --force php-fileinfo***.prm

    Thanks again!
     
Loading...