1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Firewall Activation Failure

Discussion in 'Plesk for Linux - 8.x and Older' started by realtek, Dec 12, 2004.

  1. realtek

    realtek Guest

    0
     
    Hi,

    When I try to activate the default firewall rules that are their by default after installing the firewall module in Plesk 7.5.0 I get the following error:

    ------------------------
    Could not activate firewall configuration:

    safeact: /usr/local/psa/var/modules/firewall/firewall-new.sh failed
    -------------------------

    Any Idea's?

    I can't seem to find any logs anywhere. After this happend, I logged into the server and naviated to the above path and tried running the script again manually.... this caused my fireall to deny connections from anything on any port.

    Strange...


    If anyone can help I would be very grateful.

    Many Thanks
     
  2. CosmicD

    CosmicD Guest

    0
     
    stupid question but, do you have iptables installed ? or ipchais ?

    the weirdest thing happens to me too, if i want to free up the firewall with iptables -F I have to reboot my system because the firewall will deny evyerthing.. come to think of it that this might be a good safety measure against those who want to tamper :)
     
  3. Cranky

    Cranky Guest

    0
     
    Is this on a normal server or a VPS?
     
  4. jameszarr

    jameszarr Guest

    0
     
    Hi I have the same problem We have the our plesk is on VPS

    Any help is greatly appriciate it.
     
  5. alex042

    alex042 Guest

    0
     
    I'm not sure firewalls work inside the VPS environment. This is one thing that tends to work better at the server level. There have been several reports regarding this issue already. I'm a little surprised though that this feature is even included in the VPS version of Plesk if it's known to Plesk already. So maybe they're unaware of the issue that som e others have already discovered.
     
  6. Cranky

    Cranky Guest

    0
     
    They're aware of the issue, it will be fixed in Virtuozzo 2.6.1 (due soon).
     
Loading...