1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

firewall module - trying to disable ftp fails :(

Discussion in 'Plesk for Linux - 8.x and Older' started by cdpapoulias, Feb 28, 2008.

  1. cdpapoulias

    cdpapoulias Guest

    0
     
    Hello, I set the firewall module to deny all for ftp. Unfortunately, when I go to Activate that one change, I get this:

    Error: Could not activate firewall configuration:

    safeact: safeact: /usr/local/psa/var/modules/firewall/firewall-new.sh failed:
    iptables: Unknown error 4294967295


    proc_close() failed: mktime() [<a href='function.mktime'>function.mktime</a>]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EST/-5.0/no DST' instead
     
  2. DaDomainMasta

    DaDomainMasta Guest

    0
     
Loading...