1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

First Dedicated Server

Discussion in 'Plesk for Linux - 8.x and Older' started by Kinkify, Nov 24, 2005.

  1. Kinkify

    Kinkify Guest

    0
     
    Just yesterday we purchased a virtual dedicated server for our company websites, and everything was going great until I started to get e-mails up and running.

    I tried searching the forums but none of the threads were of much help; in short, I don't know Linux.

    I was able to configure the domains just fine, but when I set up e-mail accounts and tried to send e-mails to them, they weren't recieving any. Also, I didn't recieve any errors on the side I sent them e-mail from. Anytime I try sending an e-mail through Horde, it gives me the error: There was an error sending your message: unable to connect to smtp server localhost:25

    I have also tried configuring Thunderbird to send e-mail through the SMTP server and I recieved a similar error.

    Please help. :( Go Daddy sure isn't.
     
  2. Kinkify

    Kinkify Guest

    0
     
    Nevermind... it seems running

    did the trick.
     
  3. chitchatonline

    chitchatonline Guest

    0
     
    i have the same problem... where do you do this???

    i can't figure it out...

    how do you killall???
     
  4. Kinkify

    Kinkify Guest

    0
     
    Hey there.

    After further inspection it seemed the problem was that we had configured one of our e-mail addresses to recieve all e-mails that were addressed to non-existant accounts. If you have any that are configured in this way, you should disable them immediately.
     
  5. starving_artist

    starving_artist Guest

    0
     
    I am having the same problem

    what does that "code" actually do? I would like to know before I try it
     
  6. Kinkify

    Kinkify Guest

    0
     
    See if the problem has anything to do with the last post I made first. All the commands did were shutdown the 2 xinetd services and opened up only 1.
     
Loading...